标签为 [zabbix] 的文章

Linux提示缺少libz.so.1(ZLIB_1.2.0)(64bit)

一、问题 给一台Redhat 6.3系统的服务器安装zabbix_agent。执行安装命令后提示缺少依赖关系: [root@rhel_6.3 install]# yum install zabbix-agent-4.0.10-1.el6.x86_64.rpm Error:Package:zabbix-agent-4.0.10-1.el6.x86_64 (/zabbix-agent-4.0.10-1.el6.x86_64) Requires: libz.so.1(ZLIB_1.2.0)(64bit) 二:查找原因 查询机器上的zlib版本 [root@rhel_6.3 install]# rpm -qa zlib zlib-1.2.3-27.el6.x86_64 对照能正常安装zabbix_agent机器上的zlib [root@rhel_6.8 install]# rpm -qa zlib zlib-1.2.3- ......